LliureX

Forum topic Entrar en Llum problema no funciona RET: Invalid credentials has been created.

 
Picture of Sergio Balaguer
Forum topic Entrar en Llum problema no funciona RET: Invalid credentials has been created.
by Sergio Balaguer - Friday, 17 February 2012, 11:42 AM
 

Necesito entrar en Llum con mi usuario administrador y ahora no entra.

Cuando instalé el servidor de aula use ese usuario y ahora cuando lo intento dice:

"Usuario y/o contraseña incorrecta.RET:Invalid credentials"

Si escribo mal la contraseña dice este mensanje:

"Usuario y/o contraseña incorrecta.RET:User authentication error"

¿Cómo consigo entrar ahora para añadir otros usuarios?

 

Un saludo

Picture of Sergio Balaguer
Re: Forum topic Entrar en Llum problema no funciona RET: Invalid credentials has been created.
by Sergio Balaguer - Friday, 17 February 2012, 12:25 PM
 

Me contesto:

he recordado que al usuario con el que realice la instalación le cambié la contraseña.

He vuelto a poner la contraseña que tenía cuando hice la instalación y ya puedo entrar.

La contraseña de la que hablo es la del sistema operativo.

Alfons
Re: Forum topic Entrar en Llum problema no funciona RET: Invalid credentials has been created.
by Alfons Rovira - Sunday, 19 February 2012, 6:30 AM
 

Hola Sergio.

Si el problema el tens en la gestió dels usuaris podria ser que Apache no reconeguera el certificat.

Reinicia Apache des de cònsola i mira que et diu.

$ sudo /etc/inid.d/apache2 restart

Si no tens experiència en arreglar-ho millor crida al SAI.

Mira aquest post.

Salut