LliureX

Problema con un punto de acceso 3com 7760

 
Picture of Ricardo Lucas
Problema con un punto de acceso 3com 7760
by Ricardo Lucas - Wednesday, 15 February 2012, 10:56 AM
 

Tengo el punto de acceso 3com 7760 que envió Consellería hace unos años y tengo problemas para utilizarlo desde los portátiles Toshiba S4 y la última versión de LliureX 11.09.

Os cuento lo que me pasa y haber si alguien me puede echar una mano. Configuro el punto de acceso y desde mi smartphone me puedo conectar sin ningún problema. Con el portátil veo el punto de acceso pero no hay forma de conectarse. Para evitar problemas de encriptación dejo el AP abierto y tampoco puedo conectar. Desde este mismo portátil sí que me puedo conectar a otro router que tiene wifi sin problemas.

He probado a desinstalar el network manager e instalar el wicd y tampoco puedo conectar al AP 3com, al otro sigo conectando.

También he actualizado el firmware del AP y nada.

Saludos.

Alfons
Re: Problema con un punto de acceso 3com 7760
by Alfons Rovira - Sunday, 19 February 2012, 6:54 AM
 

Hola Ricardo.

Podria ser cosa de DNS. La wifi del meu centre no funciona si no li posem les DNS que cal.

Prova amb:

172.16.99.19
172.16.99.121

Mira quines DNS fas servir al telèfon.

Salutacions

Picture of Ricardo Lucas
Re: Problema con un punto de acceso 3com 7760
by Ricardo Lucas - Monday, 20 February 2012, 9:40 AM
 

Hola Alfons,

Lo acabo de probar y no me funciona. Lo raro es que desde el potátil no se llega a asociar al punto de acceso 3Com.

Gracias de todas formas.

Pep Pons
Re: Problema con un punto de acceso 3com 7760
by Pep Pons - Monday, 27 February 2012, 5:27 PM
 

Hola, como llevas el tema del 3com?

Si aun tienes problemas, prueba con una versión live de kubuntu. Creo recordar que ese toshiba tenia problemas con el wifi...

Otra posibilidad es el ndiswrapper

Picture of Ricardo Lucas
Re: Problema con un punto de acceso 3com 7760
by Ricardo Lucas - Monday, 27 February 2012, 9:13 PM
 

Pues volviéndome loco, mañana volveré a intentarlo.

El caso es que tengo un router wifi que apunta a otra ADSL y a ese me conecto sin ningún problema desde el portátil.

Haciendo otras pruebas tengo un router ethernet con wifi (netgear), lo configuro para salir por el ADSL del aula y si me conecto por cable a las bocas ethernet funciona perfectamente. Si me conecto al wifi, conecta pero no puedo acceder a Internet. Ni tan siquiera haciendo un ping a una ip externa. Hago un ping a la ip del router adsl Teldat y sí que llega.

Desde mi smartphone me conecto a este router netgear y al punto de acceso 3com sin problemas.

Hay algo que se me escapa, pero seguiremos peleándonos. Mañana intentaré probar con un live a ver qué pasa. Lo que me extraña es que pueda conectar sin ningún problema al otro router ADSL. Cualquier pista es de agradecer.

Saludos,

Ricardo.

Alfons
Re: Problema con un punto de acceso 3com 7760
by Alfons Rovira - Tuesday, 28 February 2012, 8:49 AM
 

Hola Ricardo.

Revisa les regles de connexió al router. (Filtratge per mac)

Revisa si tens activat un tallafocs al portàtil del qual tens problemes.

El tema ha d'estar en una d'aquestes dues coses.

Podries posar-li un live-DVD al portàtil i ixes de dubtes.

Salutacions