LliureX

Clients d'aula lliurex no tenen internet

 
Picture of Alvaro Baixauli
Clients d'aula lliurex no tenen internet
by Alvaro Baixauli - Thursday, 6 October 2016, 12:54 PM
 

Hola bon dia!

Guieu-me per a trobar perquè els clients de l’aula d’informàtica no tenen internet.

Si que el servidor els detecta i puc mitjança el epoptes apagar-los,etc però no poden connectar-se a Internet.

El servidor si que té Internet. Fins al poquet que arribe la configuració pareix correcta.


Picture of Emilio Martín
Re: Clients d'aula lliurex no tenen internet
by Emilio Martín - Thursday, 6 October 2016, 4:20 PM
 

Tengo muy poca idea de esto, pero una vez solucionamos algo parecido en el enrutador NAT, aunque supongo que ya lo habréis mirado.

Picture of Samuel Soriano
Re: Clients d'aula lliurex no tenen internet
by Samuel Soriano - Thursday, 6 October 2016, 4:29 PM
 

Hola Alvaro, 

doncs necessitem el màxim possible d'informació per poder ajudar-te... imagine parlem de clients pesats, quina versió Esciptori, Client...

Prova una cosa i m'he dius si funciona, en el servidor en Aplicacions -> Administració de Lliurex-> Zero Center en la secció xarxa (parle de memòria) n'hi ha una secció que es diu NAT prova a activar-ho...

És possible que tingues algun problema de configuració de proxy però amb això ja tindràs internet de moment...

Ja ens contes. 

Bona vesprada.

Picture of Alvaro Baixauli
Re: Clients d'aula lliurex no tenen internet
by Alvaro Baixauli - Friday, 7 October 2016, 11:42 AM
 

Són clients semilleuguers i la versió del client és la 15.05.0.328.

He provat a habilitar el NAT i continuen sense tindre Internet.


Picture of Samuel Soriano
Re: Clients d'aula lliurex no tenen internet
by Samuel Soriano - Wednesday, 12 October 2016, 5:49 PM
 
Llavors sembla un problema de DNS's quines tens configurades en el servidor?


Jo moltes vegades utilitze les de Google 8.8.8.8 i 8.8.4.4


Ànim que segur que és un detall sense aparent importància ;)