Fòrum social

Escacs per a Pasqua

 
Picture of Francesc Xavier
Escacs per a Pasqua
by Francesc Xavier - Monday, 30 March 2015, 5:42 PM
 

Hola companys:

 Porte ja temps darrere d'aquest programa d'escacs que abans m'anava bé i ara sembla que al canviar la versió de php de Linuscentre m'ha deixat de funcinar (no deixa fer la jugada al segon jugador dient-li que no és el seu torn).

Some chess v 2.0

http://jaume1.edu.gva.es/escacs  (podeu registrar-vos)

Si algú em pot ajudar a resoldre el problema li-ho estaria molt agraït.

Algú sap altre programa d'escacs que funcione en aquesta versió de php 5.3.21?

Fins aviat

Xavi

Picture of Samuel Soriano
Re: Escacs per a Pasqua
by Samuel Soriano - Monday, 30 March 2015, 7:35 PM
 

Es pot forçar la versió de php en un directori, prova a ficar un fitxer httaccess en la rael de l'aplicació per forçar la versió de php que necessites...

Açò et pot ajudar... http://docs.hostsuar.com/articulo/ejecutar-php-5-3-x-en-vez-de-la-version-por-defecto

Picture of Francesc Xavier
Re: Escacs per a Pasqua
by Francesc Xavier - Tuesday, 31 March 2015, 9:59 AM
 

Hola Samuel:

He introduït el fitxer a l'arrel del programa amb AddHandler application/x-httpd-php40 .php però el programa deixa de funcionar i demana que guarde un arxiu extrany.

Fins aviat

Alfons
Re: Escacs per a Pasqua
by Alfons Rovira - Friday, 3 April 2015, 5:50 PM
 

Bones.

Sembla que estem parlant d'aquest programari:

http://www.macupdate.com/app/mac/22936/some-chess

Que es pot fer funcionar...

http://somechess.org/index.php

Però que no funciona perquè utilitza Php 5.4 i el server de conselleria fa servir Php 5.3.21

Llavors, jo ho veig així, cal parlar amb Conselleria muntar un server propi amb la versió Php 5.4.

Si la incompatibilitat està generada per la versió de Php cap a dalt, potser no tens solució al server de Conselleria.

Es pot descarregar a GITHub:

https://github.com/hecko/somechess2

Salut

--------------------------------
Anhela una cosa per suficient temps i ja no la voldràs. — Proverbi xinés