Fòrum social

Problemes amb el mòdul Jclic per a moodle 1.9

 
Alfons
Re: Problemes amb el mòdul Jclic per a moodle 1.9
by Alfons Rovira - Monday, 15 December 2014, 11:29 PM
 

Bones.

Vaig patir aquest problema fa uns 4 anys.

La responsabilitat d'un Moodle on hi havien 300 alumnes utilitzant-lo cada dia em va fer pensar que si clavava la pota tocant coses potser perdria més que guanayava, així que ho vaig deixar...

El temps ha fet que mesure molt bé la meua energia amb Moodle, doncs, de vegades cal invertir massa esforç pel que es treu.

Jo aniria pensant en mirar a una versió més moderna, es solucionarà el problema.

Mira aquest fil:

https://moodle.org/plugins/view.php?plugin=mod_jclic

Paúl Sanz adverteix que el plugin de JClic és compatible amb la versió de Moodle 2.8

Si segueixes llegint trobaràs solució a GitHub, però clar per a les versions més modernes de Moodle.

Així que tot inidica que cal RENOVAR-SE O MORIR.

Si cerques més per internet potser trobes una versió adient al teu Moodle.

Bona sort

Salut

----------------------------
«Quan l'objectiu et parega difícil,
no canvies d'objectiu;
busca un nou camí per arribar a ell.»
— Confucio