Fòrum social

Versión Ubuntu

 
Picture of Emilio Martín
Versión Ubuntu
by Emilio Martín - Friday, 31 October 2014, 4:41 PM
 

¿Cómo puedo saber la versión de Ubuntu que actualmente está utilizando Lliurex 14.06 en la versión Escritorio? No lo encuentro por ningún lado.

También necesito saber el kernel que utiliza y cómo se podría cambiar a uno más antiguo.

Tengo una pdi, la primera que mandó Consellería a los Centros y tiene un problema curioso: hasta que no se levanta el rotulador, no aparece la tinta, por lo que no ves lo que estás escribiendo. He cambiado de ordenador, he sustituido el controlador de la pizarra por el de otra, he cambiado también la bandeja de rotuladores... Siempre el mismo problema.

El técnico de groupvision se ha conectado via remoto con teamviewer y al final  me ha dicho que los requisitos técnicos de SmartNotebook para Linux son los señalados en:

requisitos técnicos

  • Ubuntu 12.04.3 LTS 
  • Linux kernel 2.6.31 o posterior

Creo que ahora tenemos el Kernel 3.0.2-69 y nos hemos puesto a discutir porque él dice que no cumplimos los requisitos que requiere el fabricante, ya que tenemos el kernel 3. Yo, venga a decirle que se requiere 2.6.31 O POSTERIOR, lo que significa que si tengo el 3.0.2-69, pues estoy dentro de la ley, y él que no, que eso es imposible. Y yo que todas las demás pizarras del centro funcionan perfectamente con el mismo kernel y con el mismo Ubuntu.

Pues erre que erre, que no estamos dentro de los requisitos, y que no puede reclamar nada al fabricante.

Además no he sabido decirle qué versión de Ubuntu tenemos, porque si tenemos ubuntu 13, ya la hemos liado del todo, ya que, según él, se requiere la versión 12..04.3 LTS.

Hemos quedado para hablar la semana que viene. Ya veremos.

Picture of Emili Hernández
Re: Versión Ubuntu
by Emili Hernández - Saturday, 1 November 2014, 6:26 AM
 

Per a vore la versió d'Ubuntu:

Aplicaciones>Administració Lliurex>Configuración del sistema>Detalles

Per a veure la versió del kernel en la linea de comandaments escriu:

$ uname -r

3.2.0-67-generic-pae

Sembla que el teu sistema cumpleix tots els requisits.

 

 

Picture of Emilio Martín
Re: Versión Ubuntu
by Emilio Martín - Saturday, 1 November 2014, 8:35 AM
 

Gracias mil. Yo también creo que estamos dentro de los requisitos exigidos.

No sabía dónde estaban los detalles de Ubuntu. Gracias otra vez.

Picture of Daniel Turienzo Nieto
Re: Versión Ubuntu
by Daniel Turienzo Nieto - Saturday, 1 November 2014, 8:11 AM
 

Hola Emilo,

Supose que és la SB680. Al nostre centre les tenim funcionant amb LliureX 12.06, 13.06 i 14.06 i diversos kernels en cada un dels lliurex. En el cas d'equips nous, tinc instal·lat l'última versió del paquet linux-image en llx14 que ofereix el repositori de lliurex. Soluciona problemes dels PCs. I eixa PDI funciona correctament en tots els equips i tipus de lliurex que tenim al centre. A vegades es fa complicat anar actualitzant tants ordinadors!!

Té pinta de ser algun problema de hardware. Nosaltres de les 20 SB680 que tenim, de moment només vam tenir problema amb una i ens la van canviar perquè estava en garantia.

Si és la PDI de conselleria -> Incidència al SAI.

Si és compra del centre i està en garantia. La pots provar amb algun portàtil que tinga windows XP o windows 7. Si reprodueix la mateixa errada no et posaran cap problema de kernel ni ubuntu ni res. Que es connecten amb el teamviewer amb el windows i que us solucionen el problema.

Aprofite per a comentar-vos que la Smart 480 només funciona correctament amb llx12. No instal·leu 13 ni 14, ja que ubuntu 12.04 té algun problema que no han solucionat amb eixe model de PDI.

Ja ens contes com has quedat.

Salut.

Picture of Emilio Martín
Re: Versión Ubuntu
by Emilio Martín - Saturday, 1 November 2014, 8:43 AM
 

Sí, es la SB680 que envió Consellería hace ya unos cuantos años a todos los centros. Sólo me queda probarla con mi portátil con windows 7, porque la he probado con tres ordenadores del cole y en todos me pasa lo mismo.

Me da que la pantalla ha debido sufrir lo suyo con tanto golpecito y está quejándose y mostrándonos sus achaques.

Lo del SAI, ahora mismo los veo como muy missing. Nadie sabe dónde están. Tengo incidencias de hace un mes y todavía están sin asignar.

La semana que viene os cuento. Gracias otra vez.

Picture of Daniel Turienzo Nieto
Re: Versión Ubuntu
by Daniel Turienzo Nieto - Sunday, 2 November 2014, 7:20 PM
 

Hola,

La veritat és que el SAI pot fer poc últimament amb problemes de maquinari.

Prova el win7 amb els controladors de la PDI i a veure si funciona bé o malament.

Salut.

Daniel.

Picture of Emilio Martín
Re: Versión Ubuntu
by Emilio Martín - Monday, 3 November 2014, 5:22 PM
 

Ya lo he solucionado. Con windows funciona perfectamente.

He probado con otro ordenador un Redes negro que se envió en su momento para Orientación con Windows XP. Ahora tiene Lliurex escritorio y la única diferencia con los otros es que el kernel de éste es la versión 3.2.0-70 y los anteriores tenían el 3.0.2.69

La versión de Ubuntu, por supuesto, la misma 12.04 LTS

La tinta ya aparece mientras se escribe, aunque es curioso que va dejando un rastro de motas negras, que desaparecen al terminar.

Bueno, no sé cómo ni por qué, pero ya está funcionando bien.

Muchísimas gracias a todos. Es reconfortante saber que estáis ahí.